ГеоСтройПрибор
Официальный дистрибьютор компаний TOPCON и SOKKIA
  
+7 (473) 271-21-44
Вы можете выбрать дилера в удобном для Вас городе
КАТАЛОГ
БАЗОВЫЕ СТАНЦИИ
СЕРВИСНЫЙ ЦЕНТР
ПОДДЕРЖКА
О НАС
 

Главная \ Каталог \ Полевые контроллеры \ ПО для контроллеров \ Модули \ ОБНОВЛЕНИЕ MAGNET FIELD 



Обновление Magnet Field

 
Обновление Magnet Field
Цена: 23 467 руб.
КУПИТЬ
РАСПЕЧАТАТЬ

Новая концепция развития программного обеспечения Magnet позволяет пользователям переходить от более ранних версий программы к самым последним.


Если первый год эксплуатации программного комплекса Magnet у Вас уже истек, но Вы планируете в будущем продолжать получать и использовать самые актуальные версии, Вы можете воспользоваться обновлением на ПО Magnet Field на 12 месяцев.
Для перехода на новые версии, достаточно приобрести годовую подписку, которая в течении года позволит переходить на новые версии ПО Magnet Field без дополнительной платы и ограничений.

Информацию о новых версиях и дистрибутивы можно найти в разделе нашего сайта – Поддержка - Скачать (www.gsi.ru/art.php?id=421). Обновить версию программы на полевом контроллере, Вы можете самостоятельно без обращения в авторизованные сервисные центры ЗАО «ГЕОСТРОЙИЗЫСКАНИЯ».

Если необходимости в новых версиях у Вас нет, или Вы не желаете обновлять Ваше ПО, то в таком случае можете продолжать использование текущей версии и в дальнейшем на бесплатной основе.
 
Информацию о действующем периоде Вашего ПО Magnet Field Вы можете найти в главном меню программы. Для этого нужно нажать на кнопку M (в левом верхнем углу) и зайти в раздел "Активировать модули".
 

 

Системные требования к полевым контроллерам для установки Magnet Field
Операционная система Windows Mobile версия 6 (или выше)
Графические требования Video Graphics Array (VGA) 480 x 640 или лучше
Память Не менее 128MB
Минимальное количество свободной
памяти на устройстве для установки ПО
Не менее 128MB свободной памяти

 

Программное обеспечение MAGNET Field поддерживается следующими устройствами
  • GRS-1
  • FC-500, Archer2
  • FC-250, SHC-250
  • FC-236, SHC236, FC-336, SHC336
  • FC-25, SHC25
  • Topcon Tesla, Mesa


ВНИМАНИЕ: ПО MAGNET Field не поддерживает устройства с ОС Windows CE версия 5.x или 4.x. MAGNET Field не может быть установлено на полевые контроллеры FC-2500 и SHC2500.

Нет товаров
 
Обратная связь